Welke Android versie heb ik nodig voor BirdRing?

Switch language: enEnglish

BirdRing werkt op Android 4.1 of nieuwer. Als je BirdRing met een oudere Android versie zoekt in de Play Store, dan vind je hem niet. De oudere Android versies missen bepaalde functies die door de app worden gebruikt. Volgens dit schema staat op 98% van de Android toestellen die in gebruik zijn versie 4.1 of nieuwer.
Verder moet Google Maps geïnstalleerd zijn op het toestel, in verband met de locatiefuncties.